Relais Trix 66629

Freddy N.

New member
Beste Forumleden, ik zit met een probleempje met mijn relais type 66629. Naar mijn idee werkt deze niet goed, om te beginnen is het natuurlijk een oud relais maar ziet er verder keurig uit. Ik heb de klacht dat het relais een zijde perfect werkt, maar andere zijde niet, de magneet staaf komt niet terug. Nu dacht ik dan is de spoel misschien stuk, of contacten vuil nu de spoelen los gesoldeerd en na gemeten die spoelen zijn goed, de contacten schoongemaakt, maar er gaat ergens iets mis want het werkt niet. Wellicht heeft een van jullie een suggestie? Alvast hartelijk dank voor het mee denken.
 

GND

Member
Hallo Freddy,

Mijn stappenplan (hoe ik het zou doen, misschien is er wel een betere manier......) :

1. Schuift het relais handmatig gemakkelijk heen en weer ?
Nee= mechanische obstructie, dit onderzoeken en eventueel herstellen.
Ja = ga naar stap 2.

2. Je geeft al aan dat je de spoel hebt doorgemeten. Ik neem aan dat dit ohms doorgemeten is. (gelijkstroom)
Een spoel die bij gelijkspanning goed lijkt, kan zich in theorie bij deadpanning anders gedragen.

Schakel je het relais met wisselspanning, voeding indirect via witte en zwarte draad, dan gaat die één kant wel op, de andere kan dus niet.
Kijk eens of je een eenvoudig kompasje hebt, leg deze naast de werkende spoel en bekrachtig deze spoel. (Niet te lang want we willen de spoel niet doorbranden...)
Je zou dan een korte verstoring van het magnetisch veld moeten zien op het kompas.
Leg nu het kompas bij de verdachte spoel en herhaal de exercitie met het bekrachtigen van de verdachte spoel. Het kompas zou min of meer gelijk moeten reageren.
Indien dat niet zo is, kan het zijn dat er een deel van de spoel is verbrand en dit geeft dan bij wisselspanning een kortsluiting en een minder magneetveld.

3. Alternatieve meting is als je een multimeter hebt die wisselstroom kan meten.
Ik weet van de wissels dat die enige honderden milliampère kunnen trekken met een piekstroom van 0,5 ampère. Dus je meter moet dat wel kunnen. De relais heb ik nooit gemeten, maar ik verwacht dat die in dezelfde range zitten dan de wissels qua stroomverbruik.
Je zou dan kunnen kijken hoeveel stroom er door de spoel gaat bij bekrachtiging met de 12 volt wisselspanning. Vergelijk dan de goede spoel met de verdachte spoel.

Oh ja, daar de TE trafo's gemaakt werden toen we nog 220 volt uit de wandcontactdoos kwam, is die 12 volt wisselspanning tegenwoordig bij 230 volt uit de wandcontactdoos als gauw 12,6 volt. Nog een extra reden om de bekrachtiging van de spoel zo kort mogelijk te houden.

Heel veel suc6 met het repareren.
 

Freddy N.

New member
Hallo Willem,
Ik heb jou instructies opgevolgd en het euvel gevonden. Van dit oude type relais zitten hier nog kunststof plaatjes met kleine kogeltjes onder de schakel/contact plaat dit was muurvast vastgelopen. Het is nu afdoende verholpen, ik had niet door hoe het precies zat, nu opgelost. Hartelijk dank voor de reactie.
 

GND

Member
Hi Freddy,

Graag gedaan,
We zijn tenslotte op de wereld om elkaar te helpen niewaar ? (quote van: 't Schaep met de vijf poten 1969)
 
Bovenaan